Subscribed unsubscribe Subscribe Subscribe

かみぽわーる

kamipo's blog

Nokogiriのインストール

Nokogiriをビルドするのにlibxml/parser.hとかlibxslt/xslt.hが必要なのでいつもの方法でどのパッケージに含まれてるのか調べる。 $ apt-file search libxml/parser.h libxml2-dev: /usr/include/libxml2/libxml/parser.h lsb-build-desktop3: /usr/include/…

rbenvで入れたRubyで no such file to load -- net/https いわれるとき

VPSのUbuntuにrbenvでRuby入れていろいろしようと思ったら no such file to load -- net/https. Try running apt-get install libopenssl-ruby (LoadError)rest-client/lib/restclient.rb at master · rest-client/rest-client · GitHubっていわれたけど、ap…